To use the Matterport Showcase, viewers need a modern browser and WebGL support.

Testing Compatibility

If you’re having trouble opening a Matterport model, first try opening one of the examples at http://matterport.com/try.  If you’re able to view a model, then you’re set!

If you’re having trouble, try visiting WebGL’s test page at https://get.webgl.org/.  If that doesn’t work, then your viewing system lacks needed WebGL support to view a Matterport model.  For more information, see below.

Hardware and OS Requirements

PC: Windows Vista or later with latest updates, and a GPU.  Most computers within the last 3 years will have the necessary hardware.

OSX: 10.8 later with latest updates, and a GPU.  Most computers within the last 3 years will have the necessary hardware.

iOS:  iOS 9.0 or later on iPhone 5 or later, iPad Air series, iPad Mini Retina 2 or later, or iPad 4.

Android: Due to wide variety in manufacturers and Android versions, this varies.  In general, a device with full WebGL, and recent updates to both Chrome, and Android 5.0 or later will support Matterport Showcase.

Browsers

For the best experience, always use the latest version of major browsers.  Matterport Showcase works with:

  • Firefox 4 or later
  • Chrome 9 or later
  • IE 11 or later, with Windows 8 or later.
  • Opera 12 or later.
  • Safari 5.1 or later, with OSX 10.8 or later. (You may need to enable WebGL.  To do so: Preferences > Security.  In “Web content”, check the Allow WebGL box, and refresh the page.)

weblink> https://support.matterport.com/hc/en-us/articles/208220058-Showcase-System-Requirements